Jump to content

Is it here IPS 4.6 final?


bosss
 Share

Recommended Posts

Please bare in mind if updating, that any marketplace apps that don't work after the update and have not been updated to 4.6 by the respective creator may leave you without the use of that app. A good example is the Chatbox+ it works with 4.6 however if you have to delete it for any reason you cannot then re-install it through the marketplace because the marketplace senses that it is not yet compatible with 4.6.

Link to comment
Share on other sites

1 hour ago, Logan said:

Please bare in mind if updating, that any marketplace apps that don't work after the update and have not been updated to 4.6 by the respective creator may leave you without the use of that app. A good example is the Chatbox+ it works with 4.6 however if you have to delete it for any reason you cannot then re-install it through the marketplace because the marketplace senses that it is not yet compatible with 4.6.

More important is that we have badges like children!

  • Haha 1
Link to comment
Share on other sites

  • 2 weeks later...
35 minutes ago, Legionaire said:

 

I have not seen any errors, as far as apps go, could not even begin to tell you if ALL apps are working as we all have different apps, you will only be able to tell if you upgrade

 

OK Thanks Legion.

Link to comment
Share on other sites

I do believe it shows the difference between the IPS Default theme and the themes you currently have loaded, I got the same thing when I upgraded but all went smooth.  This is the reason I have a test board, I can upgrade the test board first to make sure that everything I have is compatible, and if not see if there is a fix for what needs to be fixed

Link to comment
Share on other sites

2 minutes ago, Legionaire said:

I do believe it shows the difference between the IPS Default theme and the themes you currently have loaded, I got the same thing when I upgraded but all went smooth.  This is the reason I have a test board, I can upgrade the test board first to make sure that everything I have is compatible, and if not see if there is a fix for what needs to be fixed

 

 

I don't have a Test Board. But I have now asked Gus from Invisionbyte to install me a Test Board. Once it's in place I'll do some testing.

Link to comment
Share on other sites

That is your best plan Ron, and then you will know exactly what will work and what will not vice testing on your live board, it is highly recommended and you are allowed one test install according to IPS but you cannot have any membership on that board, it has to be offline and not accepting any new members

Link to comment
Share on other sites

1 hour ago, Legionaire said:

That is your best plan Ron, and then you will know exactly what will work and what will not vice testing on your live board, it is highly recommended and you are allowed one test install according to IPS but you cannot have any membership on that board, it has to be offline and not accepting any new members

 

OK Thanks for the info. Gus knows, I believe he is involved with IPS somehow.

Link to comment
Share on other sites

I did my updates on my test site about the same time as yourself LG, all went smoothly can't see any problems with any of my apps apart from the donations update but that was down to the creator trying to ask for mysql tables that didn't exist (not a smart move lol) all the storage engines are now using InnoDB with no problems, Just need for Ioncube to do the loader for php8.

Link to comment
Share on other sites

3 hours ago, Logan said:

I did my updates on my test site about the same time as yourself LG, all went smoothly can't see any problems with any of my apps apart from the donations update but that was down to the creator trying to ask for mysql tables that didn't exist (not a smart move lol) all the storage engines are now using InnoDB with no problems, Just need for Ioncube to do the loader for php8.

 

Good news on the update. Still waiting on Gus to answer me, to install a test site for me.

Link to comment
Share on other sites

Got my test board installed this morning, by noon I was installing a arcade and a couple of plugins and a couple of themes. Then I upgraded thetest board. All went well, no errors so far.

 

After dinner I upgraded my live forum, all went well as expected.

 

Thanks to all for the help and good advice.

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members
     
     
    • No registered users viewing this page.
×
  • Create New...